c.centralmedia.ws - HELP!

Discussion in 'Computers & Website Forum' started by Bible Believing Bill, Aug 31, 2003.

  1. Bible Believing Bill

    Bible Believing Bill
    Expand Collapse
    <img src =/bbb.jpg>

    Joined:
    Jun 27, 2001
    Messages:
    3,761
    Likes Received:
    0
    I had a pop up last night that I ment to close but accidently clicked on instead. The click installed an annoying little meter in my systray that told me how much memory I was using. When I closed it then I got an ad to upgrade. I disabled it in msconfig so that it wouldn't load, but now when I start up my computer my system is trying to connect to the internet stating a program is requesting information from c.centralmedia.ws.

    Has anyone else had this problem? I have uninstalled what I thought was the offending program, I have run both ad-aware and spybot search & destroy. I am still having this problem.

    Any ideas?

    Bill
     
  2. Mark Armstrong

    Mark Armstrong
    Expand Collapse
    New Member

    Joined:
    Sep 2, 2003
    Messages:
    30
    Likes Received:
    0
    Here's what I found with a Google search:

    http://dbforums.com/t894093.html

     
  3. Bible Believing Bill

    Bible Believing Bill
    Expand Collapse
    <img src =/bbb.jpg>

    Joined:
    Jun 27, 2001
    Messages:
    3,761
    Likes Received:
    0
    Been there done that. It did't fix the issue. Everytime I delete the T-media thing, it just comes back when I reboot.

    Thanks for the help anyway Mark.

    Bill
     

Share This Page

Loading...