Firefox 1.0 Anybody?

Discussion in 'Computers & Website Forum' started by g220, Sep 14, 2004.

  1. g220

    g220
    Expand Collapse
    New Member

    Joined:
    Jul 17, 2004
    Messages:
    78
    Likes Received:
    0
    Has anybody moved up to v1.0 or intending to? I was thinking about it but I want to first be certain the extensions are going to behave gracefully.
     
  2. NaasPreacher (C4K)

    NaasPreacher (C4K)
    Expand Collapse
    Administrator
    Administrator

    Joined:
    Oct 21, 2003
    Messages:
    26,806
    Likes Received:
    78
    I have not done it cause I think you have to delete your previous version and dont want to lose all my bookmarks and settings.
     
  3. natters

    natters
    Expand Collapse
    New Member

    Joined:
    Jul 23, 2004
    Messages:
    2,496
    Likes Received:
    0
    I'm running it right now, seems great, no problems so far, except it didn't like my current theme so I had to revert back to the default one. My extensions, bookmarks, etc. all carried over fine.
     
  4. NaasPreacher (C4K)

    NaasPreacher (C4K)
    Expand Collapse
    Administrator
    Administrator

    Joined:
    Oct 21, 2003
    Messages:
    26,806
    Likes Received:
    78
    Did you upgrade from 0.9.1 without unistalling 0.9.1?
     
  5. natters

    natters
    Expand Collapse
    New Member

    Joined:
    Jul 23, 2004
    Messages:
    2,496
    Likes Received:
    0
    Yes, from 0.9.1. No uninstall was needed, it installed right over top.
     
  6. Trotter

    Trotter
    Expand Collapse
    <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Likes Received:
    0
    One minor problem...v1.0 does not support the BBCode extension. Not yet, at least.

    In Christ,
    Trotter
     
  7. natters

    natters
    Expand Collapse
    New Member

    Joined:
    Jul 23, 2004
    Messages:
    2,496
    Likes Received:
    0
    I'm using BBCode right now in v1.0. I don't know why it's not working for you. I had it installed in 0.9.1 and it was still there and working when I upgraded.
     
  8. Trotter

    Trotter
    Expand Collapse
    <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Likes Received:
    0
    I don't know either, Natters. But it ain't.

    When I installed it, it told me that it was unsupported. Trust me, I have tried to use it since, but it just ain't there.

    In Christ,
    Trotter
     
  9. g220

    g220
    Expand Collapse
    New Member

    Joined:
    Jul 17, 2004
    Messages:
    78
    Likes Received:
    0
    Trotter, did you right-click on the extension in the extension manager and "enable" the BBCode extension? I seem to recall having to do that when I moved up to 0.9.3.

    ... Jeff
     
  10. g220

    g220
    Expand Collapse
    New Member

    Joined:
    Jul 17, 2004
    Messages:
    78
    Likes Received:
    0
    OK, I just went ahead and moved up. I too am experiencing some extension that are not compatable. The ones I would miss most are All-In-One-Gesture and UndoCloseTab. Hopefully they will catch up shortly. Oh Trotter, the BBCode extension is working fine after the upgrade... some things just make you go hmmm...
     
  11. Trotter

    Trotter
    Expand Collapse
    <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Likes Received:
    0
    G220,

    I just tried to enable it, but it is greyed out. Oh, well.

    I also tried to update, but it said that there not any updates.

    I guess I'll live, but I will miss it until I can get it for v1.0.

    In Christ,
    Trotter
     
  12. HOHNancy

    HOHNancy
    Expand Collapse
    New Member

    Joined:
    Jul 4, 2004
    Messages:
    220
    Likes Received:
    0
    I just tried out FireFox 1.0, and I really like it. [​IMG] I still have IE 6.0, and one of the extensions in FireFox lets you switch browsers. I like that! [​IMG]

    My only gripe is that I like Yahoo companion (and there is an upcoming one for Firefox), but I cannot install it at the moment....that's why I am still using IE for the Yahoo companion. I guess I will have to wait on FireFox to complete their project on the Yahoo companion compatable for FireFox.

    Nancy [​IMG]
     
  13. swordsman

    swordsman
    Expand Collapse
    New Member

    Joined:
    Aug 11, 2002
    Messages:
    175
    Likes Received:
    0
    I love firefox, had 9.3 uninstalled it and installed 1.0. Everything I had carried over with it. Extensions, bookmarks, cookies etc..
    I was reading on the FF forums that loading 1.0 without uninstalling the previous version is a HUGE mistake.
    Hugh
     
  14. Artimaeus

    Artimaeus
    Expand Collapse
    Active Member

    Joined:
    Nov 30, 2002
    Messages:
    3,133
    Likes Received:
    0
    I decided to download Firefox after hearing so many good things about it. I use Netscape 7.2 right now and am satisfied with it. When I ran the downl;oaded file "Firefox Setup 1.0PR.exe" it came up with a setup program for "Netscape 7.2". Is Firefox merely the browser portion of the Netscape Suite of programs or a different program altogether?
    [​IMG]
     
  15. Stratiotes

    Stratiotes
    Expand Collapse
    New Member

    Joined:
    Jul 6, 2004
    Messages:
    670
    Likes Received:
    0
    I'm a Firefox-phile as well. Have been since version 0.5 or so I think.
     
  16. Trotter

    Trotter
    Expand Collapse
    <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Likes Received:
    0
    Artimaeus,

    Don't quote me, but I do believe that i read that Netscape grew out off the early work of the Mozilla project. Firefox is just the latest offspring.

    In Christ,
    Trotter
     
  17. Artimaeus

    Artimaeus
    Expand Collapse
    Active Member

    Joined:
    Nov 30, 2002
    Messages:
    3,133
    Likes Received:
    0
    Trotter,
    Thanks, I knew there was a lot of history there but , it just kinda confused me when I ran "Firefox Setup" and it came up "Netscape 7.2".
     

Share This Page

Loading...