Help!!!!!!!

Discussion in 'Computers & Website Forum' started by I Am Blessed 24, Jun 7, 2006.

  1. I Am Blessed 24

    I Am Blessed 24
    Expand Collapse
    Administrator
    Administrator

    Joined:
    Jan 2, 2003
    Messages:
    44,448
    Likes Received:
    0
    Can anyone tell me how to post images in the body of my posts with this new format? I cannot figure out how to do it!

    I used to be the one who showed everyone else how to post images in posts, now I can't even get them to show up in my own posts! :tear:

    I can post images from 'Best Smileys', but not from Google or an animated graphic site, or the photo saving site I use.

    The image will show up when I hit "Preview Post", but nothing but the URL shows up when I hit "Reply to Post".

    Thanks!
    ┬žue
     
    #1 I Am Blessed 24, Jun 7, 2006
    Last edited by a moderator: Jun 7, 2006
  2. Dale-c

    Dale-c
    Expand Collapse
    Active Member

    Joined:
    May 22, 2006
    Messages:
    4,145
    Likes Received:
    0
    [​IMG]

    I haven't tried it before but it looks like you go to the advanced reply and then click the little picture icon and then enter the web address that you want to post.
     
  3. I Am Blessed 24

    I Am Blessed 24
    Expand Collapse
    Administrator
    Administrator

    Joined:
    Jan 2, 2003
    Messages:
    44,448
    Likes Received:
    0
    OK, Dale! How did you do that???

    That's exactly what I've been doing, but it doesn't work for me.

    Bro. Andrew was trying to help me last night via IM, but we couldn't get it figured out.

    I found out this morning that I'm not the only one having problems with this - so I hope we find a solution soon.

    [​IMG]

    WOW! It worked this time! I hope Bro. Andrew didn't stay up all night fixing the glitch!

    Oh, I'm so happy now! [​IMG]
     
    #3 I Am Blessed 24, Jun 7, 2006
    Last edited by a moderator: Jun 7, 2006

Share This Page

Loading...