I am having issues

Discussion in 'Computers & Website Forum' started by TaterTot, Feb 19, 2006.

  1. TaterTot

    TaterTot
    Expand Collapse
    Guest

    Ever since I logged on this afternoon, I am unable to see farther than page one on Todays Active Topics. Does anyone know how I might remedy this? I think TinyTim is having issues as well, but another problem.

    Tonight when I signed on, it seems my whole computer has reset itself. Even my background is changed to the Compaq default one. Same for my homepage. It was like it was the first time ever turning it on. Anybody know whats up with that? Thanks.
     
  2. TaterTot

    TaterTot
    Expand Collapse
    Guest

    Well, thanks everyone for your concern, but Elnora came to the rescue!!! Thanks Elnora. [​IMG]
     
  3. Elnora

    Elnora
    Expand Collapse
    New Member

    Joined:
    Jan 4, 2001
    Messages:
    8,260
    Likes Received:
    0
    Tater you stinker! [​IMG]

    You're welcome.
    [​IMG]
     
  4. Rachel

    Rachel
    Expand Collapse
    New Member

    Joined:
    Oct 3, 2004
    Messages:
    3,939
    Likes Received:
    0
  5. Scarlett O.

    Scarlett O.
    Expand Collapse
    Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    9,833
    Likes Received:
    114
    I am having VERY big issues.

    I cannot get on to BB by way of "baptistboard.com".

    I have to go to "Google" and type in "baptist board". From there I can see the main link for BB, but I can't get in that way either.

    There is usually a link to an obscure post on the BB. I have to get in that way.

    Either that, or type in "Scarlett O. baptist board" and it might take me to a link to one of my posts.

    It is all very bizarre! :confused:
     
  6. Petrel

    Petrel
    Expand Collapse
    New Member

    Joined:
    Jul 13, 2005
    Messages:
    1,408
    Likes Received:
    0
    You mean if you type in "www.baptistboard.com" in the address bar and hit enter it doesn't go there?? Does it do anything?
     
  7. TaterTot

    TaterTot
    Expand Collapse
    Guest

    I am ok at my work computer, but I still have issues at home.
     
  8. Scarlett O.

    Scarlett O.
    Expand Collapse
    Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    9,833
    Likes Received:
    114
    No, it only takes me to a default page.
     
  9. Petrel

    Petrel
    Expand Collapse
    New Member

    Joined:
    Jul 13, 2005
    Messages:
    1,408
    Likes Received:
    0
    Does it say something like "the domain is not registered"? There was some maintenance stuff going on yesterday. Last night it told me the domain wasn't registered, which caused me a little worry, but today it is back. Perhaps your browser loaded that page yesterday while the site was down and is just displaying the local page without updating it? If that is the case it should work right if you clear your cache of all saved web pages. That will force it to update next time you visit the site.
     
  10. Scarlett O.

    Scarlett O.
    Expand Collapse
    Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    9,833
    Likes Received:
    114
    Well, I cleared the cache and rebooted, but going to the BB through normal channels is still not working.

    I am still having to go through the "back door".

    Oh, well. I can't worry about it anymore today.

    Thanks for your help.
     
  11. Scarlett O.

    Scarlett O.
    Expand Collapse
    Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    9,833
    Likes Received:
    114
    OK, nevermind, everything is back to normal. Thanks again.
     

Share This Page

Loading...