i tampered with explorer... now i need help!

Discussion in 'Computers & Website Forum' started by Aki, Aug 17, 2003.

  1. Aki

    Aki
    Expand Collapse
    New Member

    Joined:
    Nov 2, 2001
    Messages:
    454
    Likes Received:
    0
    hi people [​IMG]

    i tried to maximize the "block pop-up" feature of avant browser by editing my explorer so that i used it as the default application to open everytime i double click the following fily types: .htm, .gif and .jpg.

    however, it took out the feature of the "mini preview" in the explorer. i'm using Windows 98. it's really good to see first the pictures in the expolorer before using it.

    i tried putting back the internet explorer as the default application. however, the preview still do not appear.

    what should i do?
     
  2. Deacon

    Deacon
    Expand Collapse
    Well-Known Member
    Supporter

    Joined:
    Aug 23, 2002
    Messages:
    6,970
    Likes Received:
    128
    You might try and download another 'explorer' program from the microsoft website. They're happy to provide it but will first scan your computer 'to check out what it needs'.

    Rob
     
  3. Sularis

    Sularis
    Expand Collapse
    New Member

    Joined:
    Sep 4, 2000
    Messages:
    940
    Likes Received:
    0
    To make folders look like a Web page

    Open Folder Options in Control Panel.
    On the General tab, under Web View, click Enable Web content in folders.

    Another way to open Control Panel is to click Start, point to Settings, and then click Control Panel. If you don't see the item you want, click view all Control Panel options.
    When you use Web view, descriptive and hyperlink text appears on the left side of the folder window. Also, graphics and Web documents will appear in a thumbnail graphic to the left of the file list.
    To turn off Web view in folders, click Use Windows classic folders.
     

Share This Page

Loading...