(Mac) FRM-92095: Oracle JInitiator version too low ...

Discussion in 'Computers & Website Forum' started by PJ, Nov 1, 2012.

  1. PJ

    PJ
    Expand Collapse
    Active Member

    Joined:
    Feb 20, 2003
    Messages:
    3,952
    Likes Received:
    0
    Greetings all! :wavey:

    "FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher."


    Just wondered if any of you have encountered the above message and found a way around it? I use a Mac OSX version 10.7.5 with Windows installed, but get the same message using both. I've heard it's a Java issue and going backward on Java will fix the problem. But I really don't want to go backwards with Java for fear of facing it again in the future. Any advice would be greatly appreciated! Thanks! :thumbs:

    - Pam -
     
  2. exscentric

    exscentric
    Expand Collapse
    Active Member

    Joined:
    May 24, 2004
    Messages:
    4,253
    Likes Received:
    16
    I'd guess java will get an update to fix it if lots of people report it. You might see if you can contact them, they might also have a work around.
     
  3. PJ

    PJ
    Expand Collapse
    Active Member

    Joined:
    Feb 20, 2003
    Messages:
    3,952
    Likes Received:
    0
    Worthy advice - thx! :)
     
  4. PJ

    PJ
    Expand Collapse
    Active Member

    Joined:
    Feb 20, 2003
    Messages:
    3,952
    Likes Received:
    0
    I'm surprised no one else has come upon this ... eh ... PROBLEM!
     

Share This Page

Loading...