need help with error problem

Discussion in 'Computers & Website Forum' started by BM, Jan 31, 2004.

  1. BM

    BM
    Expand Collapse
    New Member

    Joined:
    Jan 17, 2003
    Messages:
    480
    Likes Received:
    0
    My friend's computer says "runtime error 91 object variable or with block variable not set" when she trys to open a web page, any ideas on what her problem might be? :confused:
     
  2. BrianT

    BrianT
    Expand Collapse
    New Member

    Joined:
    Mar 20, 2002
    Messages:
    3,516
    Likes Received:
    0
    If it's only on a specific web page (which sounds like it is), then the problem is with that web page, and your friend's computer is just detecting it. If this is the case, there's nothing to do (unless you want to email the author of the web page and tell him so he can fix it).
     
  3. BM

    BM
    Expand Collapse
    New Member

    Joined:
    Jan 17, 2003
    Messages:
    480
    Likes Received:
    0
    Thanks Brian for answering my post, but the way I understood her she can't open any web pages. She took it to a local guy for repair but they don't know either.
     
  4. David Mark

    David Mark
    Expand Collapse
    New Member

    Joined:
    Jul 11, 2003
    Messages:
    563
    Likes Received:
    0
    I did an extensive search on this error message. Needless to say, I was overwhelmed with the possible reasons for it. Most of it had to do with Java, Visual Basic, databases and general programing issues.

    The fact that she can't open any web pages makes me think that something might be wrong with the browser.

    I'd delete all the items (objects) in the "downloaded program files" folder first (it's harmless). These are objects that web sites install to run their stuff. Don't worry they will download again when you visit the sites. You can do that a couple of ways. From the properties of IE or form the file manager (explorer).

    What OS is she using?
    What Browser?
    When did this start?

    Dave
     
  5. dianetavegia

    dianetavegia
    Expand Collapse
    Guest

    Have her remove and then reload her internet browser. I use Outlook Express and it's readily available online as is Netscape and others. Sounds to me, too, that it's a browser problem.

    Has she tried 'resetting default' settings? She can also use System Restore and go back to a day when everything was fine. I did that on my old computer a couple of times. [​IMG]

    Everything I've learned, I've learned at this forum (or trial and error):

    http://discussions.virtualdr.com/forumdisplay.php?s=&forumid=22

    Diane
     

Share This Page

Loading...