Problem w/ Opera: umbuntu OS; Opening Web Page

Discussion in 'Computers & Website Forum' started by windcatcher, Apr 7, 2010.

  1. windcatcher

    windcatcher
    Expand Collapse
    New Member

    Joined:
    Apr 28, 2007
    Messages:
    2,764
    Likes Received:
    0
    Keep getting following message:

    Error!
    Could not connect to remote server

    You tried to access the address http://www.baptistboard.com/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.
    Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.
    Check that the setup of any Internet security software is correct and does not interfere with ordinary Web browsing.
    If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator.
    Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the Internet. Reload the page.
    Need help?
    Open the Opera Help.
    Go to Opera's online support desk.

    ==========================================
    Anyone else have this problem? What fixes this or any ideas what to do?
    Not exactly tech-no-literate...... so may have to be very elementary in response.

    Opera is my preferred browser.... but I could not access this site in recent 2 days.
    Having to use another browser to open baptist board, but this browser hangs up/freezes frequently.
     
  2. Trotter

    Trotter
    Expand Collapse
    <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Likes Received:
    0
    It could be several different things. Check your proxy settings and make sure nothig is amiss. If you don't use a proxy then nothing should be checked. I don't use Opera so I'm not sure exactly where to check those settings.

    You could try uninstalling Opera and reinstalling it. Be sure to export your bookmarks first so you will not lose them. Opera may leave them intact but it is better to be safe than sorry.

    I wish I could be of more help but Opera is not my forte. If this was Firefox... then we could talk. ;)
     
  3. MrJim

    MrJim
    Expand Collapse
    New Member

    Joined:
    Apr 22, 2007
    Messages:
    354
    Likes Received:
    0
    I run Ubuntu 9.04 on the kid's computer; only use Firefox & Seamonkey and both with no problems...what version of Ubuntu are you using?

    Also these folks are very helpful with my linux issues

    http://www.linuxquestions.org/questions/
     
  4. windcatcher

    windcatcher
    Expand Collapse
    New Member

    Joined:
    Apr 28, 2007
    Messages:
    2,764
    Likes Received:
    0
    The problem seems to have been temporary..... or maybe it was fixed when I got the recent update although I saw nothing which I would recognize as associated to Opera.
    I also have firefox.... but pages take longer to load so I prefer the Opera program.

    I did try rebooting... which didn't work. But I had a recent update package... and everything seems fine now.

    Computers are crazy........ Just when you want them!

    Thanks for the info guys: Trotter, I don't know much about what I've got. :)
     

Share This Page

Loading...