Somebody help me!!

Discussion in 'Computers & Website Forum' started by Ps104_33, May 23, 2003.

  1. Ps104_33

    Ps104_33
    Expand Collapse
    New Member

    Joined:
    Sep 3, 2001
    Messages:
    4,005
    Likes Received:
    0
    Recently I got a new cable modem for my computer as I have a cable internet connection. I installed a new NIC card. Now it seems that everytime I go on certain web sites my computer automatically shuts down, restarts, goes through a scan disk. For example, I use yahoo for my e mail. Everytime I log on the page starts to load then BAM! my computer shuts down and restarts.
    Does anyone know what is causing it to do this? This doesnt happed with all web sites. I still can get on this board( thank God!) Iam afraid to install a new card because I had such a hard time installing the one thats in there now, I had to get help. I am running windows 98. My computer is about 4years old, is it time for a new one?
     
  2. Don

    Don
    Expand Collapse
    Well-Known Member

    Joined:
    Oct 7, 2000
    Messages:
    10,539
    Likes Received:
    208
    Have you called your cable company?

    Do you own the cable modem, or rent it from the cable company?

    Were there any drivers that came with the NIC card? With the cable modem? Are you positive they installed correctly? (you might try installing them again)

    Power down the cable modem, give it at least 5 seconds, and power it back up. Restart your computer. If it's still giving you fits, and calling your cable company doesn't work, I'd suggest getting another NIC card and testing that.
     
  3. Andrey

    Andrey
    Expand Collapse
    New Member

    Joined:
    Mar 27, 2002
    Messages:
    190
    Likes Received:
    0
    Some motherboards do not like NIC cards, despite claims to the contrary. I have had several instances where the only solution was to replace the motherboard.

    Before you try that, try to put the NIC card in a different slot, it may just be a bad slot and another available slot may work better!

    <><
     
  4. Ps104_33

    Ps104_33
    Expand Collapse
    New Member

    Joined:
    Sep 3, 2001
    Messages:
    4,005
    Likes Received:
    0
    Finally fixed problem. My son figured it out with a litle help from some online friends. Here is what we did.

    Macromedia Flash is the evil little program responsible for many of the
    blinking, pulsating ads that are popping up all over the Web.

    Of course Microsoft makes it none too easy to remove Flash and prevent
    it from ever coming back. Following these instructions should help
    you banish Flash forever, or at least until advertisers figure out
    some other way of forcing you to keep it.

    These instructions are known to work with Internet Explorer 6.0 on Windows
    2000. They may require modifications on other versions of IE or Windows.


    1. Set Internet Explorer to prompt you before installing any ActiveX controls
    (plug-ins):

    a. Close all Internet Explorer windows.
    b. Open the Internet Options control panel.
    c. In the Security tab, click Internet, then click Custom Level.
    d. Make sure that Download SIGNED ActiveX controls is set to Prompt, and
    that Download UNSIGNED ActiveX controls is set to Prompt or Disable.
    e. Click OK to save the security settings.

    2. Remove Flash:

    a. Open the Internet Options control panel, if it isn't already open.
    b. In the General tab, under Temporary Internet Files, click Settings, then
    click View Objects.
    c. Right-click on the Macromedia Flash icon and select Remove.
    d. Close the Downloaded Program Files window.
    e. Click OK to close the Settings window.

    3. Clear the Internet Explorer cache:

    a. Open the Internet Options control panel, if it isn't already open.
    b. In the General tab, under Temporary Internet Files, click Delete Files.
    c. Click OK to close the Internet Properties window.

    If you stop now, Flash ads will not appear, but IE will pop up a dialog box
    every time you view a page containing a Flash ad. You can prevent this from
    happening 99% of the time by continuing to the next step.

    4. Prevent Internet Explorer from prompting you to install Flash:

    a. Click Start, then Run, and enter this command:

    notepad %systemroot%\system32\drivers\etc\hosts

    A Notepad window should appear with a file in which most of the lines
    begin with "#".
    b. At the bottom of the file, add the following line:

    0.0.0.0 download.macromedia.com activex.microsoft.com active.macromedia.com

    c. Close the Notepad window and click Yes to save changes.

    This last step will prevent your computer from ever accessing the Internet
    addresses where the Flash plugin is normally found. If you later find that
    you need to access one of those addresses, just remove it from the hosts
    file.

    You may also want to add www.macromedia.com to the line in the hosts file if
    you are still being prompted to download Flash.
     

Share This Page

Loading...