1. Welcome to Baptist Board, a friendly forum to discuss the Baptist Faith in a friendly surrounding.

    Your voice is missing! You will need to register to get access to all the features that our community has to offer.

    We hope to see you as a part of our community soon and God Bless!

Alas, alas, that fine document!

Discussion in 'Computers & Technology Forum' started by Gina B, Jul 26, 2008.

  1. Gina B

    Gina B Active Member

    Joined:
    Dec 30, 2000
    Messages:
    16,944
    Ratings:
    +2
    which was translated from tape to notepad with much care and many tears!

    And it ain't the first time.

    I use notepad when writing articles. I sit here, listen to interviews I've done, then type then into notepad. When I'm done, I write the article off the interview.

    But...when I'm in a flurry of typing, I occasionally hit the wrong keys, I don't know which are doing it, but then it erases the entire document in a flash and I'm sitting there typing on the top of the page.


    And I don't know how to restore it. I tried hitting alt and u at the same time. Nothing. I found out how to do it before, but now I forget.

    Does anyone know how to restore what you've written in notepad if you accidentally erase it.

    This last time was the kicker. The story I'm doing is one that I don't enjoy, and I almost cried during the interview because the guy kept talking and talking. He talked for 170 minutes. Most of my interviews take 15-30 minutes. I did cry when I sat down and typed it onto notepad, then I just bawled when I erased it and couldn't get it back. LOL Now I have to do it AGAIN?!

    Help this weary soul, I beg you! How do I prevent this from happening again? EVER! And if it does, how do I restore it?

    I already closed out wordpad for this one, so I think it's totally gone now. If it isn't, feel free to tell me because I'm getting ready to start doing it all over again. Where's a violently weeping smilie when ya need one?!
     
  2. exscentric

    exscentric Active Member
    Site Supporter

    Joined:
    May 24, 2004
    Messages:
    4,277
    Ratings:
    +44
    Sounds like you are hitting contol+N for new or some other combination of a control key and something else.

    It would need to be both at the same time.

    It is also possible that your keyboard has a problem, something shorting something out or dirt keeping a key from returning properly. Blow it out with canned air if you haven't of late but maybe just need to slow down ???? strange one for sure.
     
  3. Gina B

    Gina B Active Member

    Joined:
    Dec 30, 2000
    Messages:
    16,944
    Ratings:
    +2
    It's not the keyboard, it's me. I was thinking about it and realized it happens when I go to a new paragraph and am typing a capital letter, so yes...I'm hitting Ctrl instead of shift, but I'm not sure of what the letter is I'm hitting.

    So yeah, it's a matter of speed, but I can't really slow down. If I'm sitting here listening to a sermon or an interview on tape, I have to type fast enough to put it in text and not have to stop a zillion times, and that's pretty fast. (go ahead and have someone talk to you at a normal speed for a minute and you'll see how difficult it is to type slow and still keep up)

    I'm learning to stop and save once in a while, but I'd also like to know how to restore something as I don't remember to save it if I'm really on a kick and into typing something out.
     
  4. exscentric

    exscentric Active Member
    Site Supporter

    Joined:
    May 24, 2004
    Messages:
    4,277
    Ratings:
    +44
    If you are hitting control a then x you will select all and cut everything, but if you are looking at the screen I'd think you'd see the text highlighted for a moment. If this is not happening then it is probably just control and n at the same time giving you a new document but you should get a window asking if you want to save.

    You might try going to edit and see if you can undo next time it happens.
     
  5. rdwhite

    rdwhite New Member

    Joined:
    Jul 4, 2008
    Messages:
    434
    Ratings:
    +1
    Also a quick control-s will save on the fly during a pause.

    I would try an experiment, and type control plus each letter and see what combination is the culprit. It may be a windows shortcut that is not needed and could be disabled.

    Ctrl-n will activate a new document, but it should leave the original intact behind the new window, especially if undo will not restore the text. Look at your taskbar and see if two notebooks are open.

    I don't remember about notebook, but many text editors will allow an auto save feature that you can set to save at a specific interval in minutes.
     
    #5 rdwhite, Jul 26, 2008
    Last edited by a moderator: Jul 26, 2008
  6. exscentric

    exscentric Active Member
    Site Supporter

    Joined:
    May 24, 2004
    Messages:
    4,277
    Ratings:
    +44
    One more thought, if you happen to be using win 98 there might be a limit to the amount of text you can enter???? just a thought. I open huge ones in xp so wouldn't be a possible if you have xp.
     
  7. Gina B

    Gina B Active Member

    Joined:
    Dec 30, 2000
    Messages:
    16,944
    Ratings:
    +2
    Aha! Yes, it's the control plus the x. That explains how I restored it last time, by undoing it.

    I use XP.

    I've never run into a problem with putting too much text into it that I can remember being a problem.

    X is not used that often, so I can just take it off while I'm typing for work stuff!

    Thanks for your help. :type:
     
  8. Don

    Don Well-Known Member
    Site Supporter

    Joined:
    Oct 7, 2000
    Messages:
    10,724
    Ratings:
    +570
    Faith:
    Baptist
    CTRL + Z = undo last

    CTRL + X = cut

    CTRL + C = copy

    CTRL + V = paste

    Just a few. CTRL + Z is one of my personal favorites....
     
  9. billwald

    billwald New Member

    Joined:
    Jun 28, 2000
    Messages:
    11,414
    Ratings:
    +0
    There are programs that save all keystrokes. Might be useful?
     
Loading...