1. Welcome to Baptist Board, a friendly forum to discuss the Baptist Faith in a friendly surrounding.

    Your voice is missing! You will need to register to get access to all the features that our community has to offer.

    We hope to see you as a part of our community soon and God Bless!

Help with pictures in e-mail

Discussion in 'Computers & Technology Forum' started by Elnora, May 28, 2003.

  1. Elnora

    Elnora New Member

    Joined:
    Jan 4, 2001
    Messages:
    8,260
    Ratings:
    +0
    When I send a digital picture to someone in my e-mails it sends as an attachment (good thing) but... It also puts the picture (which appears huge) in the body of the e-mail. What do I do to correct this? I have OE 6.

    If anyone could help I would really appreciate it.
     
  2. dianetavegia

    dianetavegia Guest

    Ratings:
    +0
    Elnora, Mine used to do that so I began sending the pictures through my digital camera software. It gives me three choices of sizes. I've also sent myself the pictures in smaller sizes and then saved them to my hard drive.

    I get baby pictures almost every day of the 5 month old grandbaby. Our son's computer does exactly what you're talking about and it takes forever to download. I save them and then resend them to myself through the HP digital software, resize, resave, delete the massive picture.

    Sure wish I could help you! I know it's a pain.

    Hope you're having a wonderful and sunny day!
    Diane
     
  3. Sherrie

    Sherrie New Member

    Joined:
    Jul 28, 2002
    Messages:
    10,274
    Ratings:
    +0
    When you send a picture up at the right of your outlook create mail...you will see attachment...click on that...then when it opens pick what you want to send. It will the nbe an attachment. I do not think it will be in your body, but if you have your email set up to see what is in your mail before you open it...it will look like it is in your mail.

    Perhaps this is what it is. I do not really know.

    Sherrie
     
  4. Elnora

    Elnora New Member

    Joined:
    Jan 4, 2001
    Messages:
    8,260
    Ratings:
    +0
    Oops, clicked reply by accident befor I even got the reply in!

    [ May 28, 2003, 11:05 PM: Message edited by: Elnora ]
     
  5. Elnora

    Elnora New Member

    Joined:
    Jan 4, 2001
    Messages:
    8,260
    Ratings:
    +0
    Thanks Diane,
    I have an Olympic digital and the Camedia software to go with it. I even bough the Pro version but my internet service provider doesn't work with the e-mail program that came with the camera so... too bad for me. When I send the picture as an attachment it is the right size. but since it puts it in the body of the e-mail also that is where the problem comes in.

    Thanks for the inquiry about my day, it was sunny & hot yesterday but cloudy and hot today. It was still a good day, I got to be with three of my grandchildren so I can't complain. It was good! I hope your was good also. [​IMG]
     
  6. Elnora

    Elnora New Member

    Joined:
    Jan 4, 2001
    Messages:
    8,260
    Ratings:
    +0
    Thanks Sherri,

    I was so excited to try that so I did it the way you told me to. I sent it that way to my self and when I did it didn't show the pic in the body of the e-mail....that is until it came to my inbox. So slow and BAM! There it was in the body, bigger than life. :eek: [​IMG]
     
  7. Elnora

    Elnora New Member

    Joined:
    Jan 4, 2001
    Messages:
    8,260
    Ratings:
    +0
    Can anyone tell me what I can do next to fix this problem?

    Thanks
     
Loading...