1. Welcome to Baptist Board, a friendly forum to discuss the Baptist Faith in a friendly surrounding.

    Your voice is missing! You will need to register to get access to all the features that our community has to offer.

    We hope to see you as a part of our community soon and God Bless!

Question/help

Discussion in 'Computers & Technology Forum' started by Carolina Baptist, Sep 26, 2008.

  1. Carolina Baptist

    Carolina Baptist Active Member

    Joined:
    Jul 28, 2003
    Messages:
    2,031
    Ratings:
    +2
    I have a 1 year old Gateway laptop running Vista.

    There used to be a Google search bar at the top of the screen when ever I was on the net. About a month ago it dissapeared. I now have 2 tabs with a google search page on both of them.
    Sometimes when I do a search I get a Gateway/Google page the says:
    Sorry, we couldn't find http://www.baptistboard.com/. Here are some related websites: ...

    I don't know if I have a virus, a Gateway problem, a Vista :mad: problem, or if it is operator error.

    Any Ideas.
     
  2. preacher

    preacher New Member

    Joined:
    May 9, 2001
    Messages:
    1,784
    Ratings:
    +0
    If you can do this with Vista, check your running processes on task manager both on & off line, see whats different, & if they all belong.
    Also look in your "view" tab and see what all is listed in your toolbars and such..maybe able to fix it from there.
    A lot of the times when something in this area, (toolbar, homepage, search page) changes "on it's own" then you got a bug somewhere. Course Vista's full of bugs anyways...why I won't use it!
    .
     
  3. Trotter

    Trotter <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Ratings:
    +0
    Try uninstalling the Google toolbar and then reinstalling it. Sounds simple, but that will usually clear up 95% of the problems.
     
Loading...