Link not working

Discussion in 'General Baptist Discussions' started by freeatlast, Apr 2, 2012.

  1. freeatlast

    freeatlast
    Expand Collapse
    New Member

    Joined:
    Mar 1, 2004
    Messages:
    10,295
    Likes Received:
    0
    After posting sometimes it is necessary to edit a post however the link marked "Go Advanced" does not work any more.
     
  2. David Lamb

    David Lamb
    Expand Collapse
    Active Member

    Joined:
    Sep 14, 2006
    Messages:
    2,982
    Likes Received:
    0
    Well, I am using "Go Advanced" to reply to your post, and it seems fine.
     
  3. freeatlast

    freeatlast
    Expand Collapse
    New Member

    Joined:
    Mar 1, 2004
    Messages:
    10,295
    Likes Received:
    0
    That is interesting because it is still not working for me. It allows for an edit but not an advance edit.
     
  4. HankD

    HankD
    Expand Collapse
    Well-Known Member

    Joined:
    May 14, 2001
    Messages:
    15,139
    Likes Received:
    320
    Some might say you are reaping what you have sown :)

    Just Kidding...

    "Go Advanced" works for me as well, check your security settings and/or "editting preferences" if the BB software has such preferences.


    HankD
     
    #4 HankD, Apr 2, 2012
    Last edited: Apr 2, 2012
  5. jbh28

    jbh28
    Expand Collapse
    Active Member

    Joined:
    Mar 14, 2008
    Messages:
    3,761
    Likes Received:
    0
    This is my original reply.

    This is my original edit.

    this is with Advanced Edit.


    What browser are you using? I'm on Google Chrome.
     
  6. freeatlast

    freeatlast
    Expand Collapse
    New Member

    Joined:
    Mar 1, 2004
    Messages:
    10,295
    Likes Received:
    0
    It must be on my end then, but I see no way to fix it.
     

Share This Page

Loading...