oUTLOOK EXPRESS problem

Discussion in 'Computers & Website Forum' started by Gwyneth, Dec 21, 2005.

  1. Gwyneth

    Gwyneth
    Expand Collapse
    <img src=/gwyneth.gif>

    Joined:
    Feb 21, 2002
    Messages:
    4,137
    Likes Received:
    0
    Please can anyone help with this - I have changed my PC and the man who changed over the settings for me has typed my sender e.mail address incorrectly ......... I have managed to change the receive part and can receive e,mail . but can`t send any - how do I change my sendere.mail address? Hope this makes sense.
    Gwyneth :eek:
     
  2. Gwyneth

    Gwyneth
    Expand Collapse
    <img src=/gwyneth.gif>

    Joined:
    Feb 21, 2002
    Messages:
    4,137
    Likes Received:
    0
    and ........... if I add an address, a bit different to the one I`m using , how do I do that, will it solve the problem??
    :confused: :confused:
     
  3. grandpa

    grandpa
    Expand Collapse
    New Member

    Joined:
    Oct 6, 2003
    Messages:
    16
    Likes Received:
    0
    I'm not sure what you're asking in your second post, but to change the outgoing email server with Outlook Express here's the sequence:

    - from the Tool menu select Accounts
    - be sure you're in the Mail tab and click the Properties option
    - in the Server tab you should see the Outgoing mail (SMTP) entry box --- this is where you change the outgoing email setting.

    What to enter? That depends on your ISP. If you don't have setup instructions from them then check their website for guidance. If you still have trouble post who your ISP is and someone here probably knows the setting for you.

    Does this make sense/does it help?

    grandpa
     
  4. pinoybaptist

    pinoybaptist
    Expand Collapse
    Active Member

    Joined:
    Mar 17, 2002
    Messages:
    8,123
    Likes Received:
    1
    Gwyneth:

    As a general rule the settings for sending mail is smtp.yourISP.net (or com, or org), and the setting for receiving mail is mail.yourISP.net or org or com or whatever.

    Be sure you uncheck the password protect box.
     
  5. Barnabas H.

    Barnabas H.
    Expand Collapse
    <b>Oldtimer</b>

    Joined:
    Jul 1, 2000
    Messages:
    6,807
    Likes Received:
    0
    Hi Gwyneth! If you work with Outlook Express, here is what you need to do. It worked for me, and I just recently changed email providers myself - running into difficulty for I did not realize but I misspelled my own name on one important line and it would not accept my account..... :(

    Well, go to the following applications:
    Tools
    Accounts
    Mail
    Properties
    Servers
    Outgoing mail [SMTP]: Now here on this line type the name of your Internet Provider as follows (mine is Verizon): outgoing.verizon.net
    Account name: You need to call your Internet Provider to find out the lettering sequence for this line. I typed all kinds of things there and did not work, until I called Verizon and got the right lettering sequence. After that it was a synch.
    OK.

    I understand you have problem with your outgoing mail. Follow the above instructions and you should be back in business. God's speed and Merry Christmas! [​IMG]
     
  6. Barnabas H.

    Barnabas H.
    Expand Collapse
    <b>Oldtimer</b>

    Joined:
    Jul 1, 2000
    Messages:
    6,807
    Likes Received:
    0
    Gwyneth, how is your outgoing mail doing nowadays? Did it ever correct itself? What have you done to make it work? Please let us know. [​IMG]
     

Share This Page

Loading...