1. Welcome to Baptist Board, a friendly forum to discuss the Baptist Faith in a friendly surrounding.

    Your voice is missing! You will need to register to get access to all the features that our community has to offer.

    We hope to see you as a part of our community soon and God Bless!

Losing Cookies!

Discussion in 'Computers & Technology Forum' started by dh1948, May 10, 2005.

  1. dh1948

    dh1948 Member

    Joined:
    Oct 11, 2003
    Messages:
    550
    Ratings:
    +0
    For some unknown reason to me my computer just started (in the past few days) telling me this message when I try to sign on to my hotmail (sometime I don't get this message and I can sign on fine): "Web browser options currently set to disable cookies. To use NetPassport you must enable cookies."

    I go to my Tools, Internet Options, Privacy tab and play around with it, not knowing what I am doing. Sometimes I must do something right because it will work. At other times it won't.

    I am using Windows XP and IE.

    Can anyone help me?
     
  2. dianetavegia

    dianetavegia Guest

    Ratings:
    +0
    Get to the Privacy tab and then click on Advanced. Override automatic cookie handling and see what's checked there.
     
  3. dianetavegia

    dianetavegia Guest

    Ratings:
    +0
    To customize your privacy settings for all Web sites

    In Internet Explorer, on the Tools menu, click Internet Options.
    Click the Privacy tab, and then click Advanced.
    Click Override automatic cookie handling, and then specify how you want Internet Explorer to handle cookies from first-party Web sites and third-party Web sites (a Web site other than the one you are currently viewing).
    To specify that you want Internet Explorer to always allow cookies to be saved on your computer, click Accept.
    To specify that you want Internet Explorer to never allow cookies to be saved on your computer, click Block.
    To specify that you want Internet Explorer to ask whether or not you want to allow a cookie to be saved on your computer, click Prompt.
    If you want Internet Explorer to always allow session cookies (cookies that will be deleted from your computer when you close Internet Explorer) to be saved on your computer, click Always allow session cookies.
     
  4. Trotter

    Trotter <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Ratings:
    +0
    Download Firefox and give it a try.

    It has a neat feature that asks you if you want it to remember your passwords. Plus, there is a cool extension (add-on) called CookieCuller that lets you choose to protect certain cookies (like the one that automatically signs me in here).

    Not to mention the BBCode extension. It adds a drop down menu to your right click that includes all the functions used on bulletin boards (bold, italics, quote, image, make URL, and more).

    In Christ,
    Trotter
     
  5. Trotter

    Trotter <img src =/6412.jpg>

    Joined:
    Jun 29, 2003
    Messages:
    4,815
    Ratings:
    +0
    Just a thought...

    Check your firewall settings as well. If you have had an update to it, the settings may have changed.

    In Christ,
    Trotter
     
  6. dianetavegia

    dianetavegia Guest

    Ratings:
    +0
    That's true, Trotter! I have my computer on Live Automatic Updates and get stuff changed and added sometimes that I have to undo. LOLOL Sure do like my Pop Up Blocker tho!
     
  7. dh1948

    dh1948 Member

    Joined:
    Oct 11, 2003
    Messages:
    550
    Ratings:
    +0
    Thanks for all the replies. You helped me solve the problem...I think. I do have another question, but I'll start a new thread for it.
     
Loading...