1. Welcome to Baptist Board, a friendly forum to discuss the Baptist Faith in a friendly surrounding.

    Your voice is missing! You will need to register to get access to all the features that our community has to offer.

    We hope to see you as a part of our community soon and God Bless!

What Happened? (a.k.a. Sometimes I Hate Computers)

Discussion in 'Computers & Technology Forum' started by HeDied4U, Apr 1, 2003.

  1. HeDied4U

    HeDied4U Active Member

    Joined:
    May 6, 2001
    Messages:
    1,156
    Ratings:
    +50
    Faith:
    Baptist
    I have a question for all of you computer experts who have helped me out in the past; my only hope is that I can put into words that won't make me sound like a complete idiot [​IMG] :D

    Okay, here's the situation... I'm surfing the net from IE, and I click on a link. It's at this point that I notice something is missing, mainly the little "bar" at the bottom of the screen that shows the progress (or lack thereof) of your selected site as it loads into your computer. So, when the page finishes loading, I move my mouse over a link, and I notice something else is missing, and that would be the URL of the link I'm hovering on. You know the one I mean. In the lower left hand corner of IE.

    Anyway, I tried everything I can think of and I can't get those items back when I'm hovering and/or loading pages. So, what I'm asking is this...how do I get them back? Can I get them? Do I want them back?? (just kidding on that last one).

    Any insight, advice, help, or points in the right direction will, as always, be greatly appreciated.

    God Bless!!!

    Adam [​IMG]
     
  2. blush

    blush New Member

    Joined:
    Nov 16, 2002
    Messages:
    403
    Ratings:
    +0
    In the "View" menu, click "status bar." [​IMG]
     
  3. Dualhunter

    Dualhunter New Member

    Joined:
    Apr 27, 2002
    Messages:
    872
    Ratings:
    +0
    edit: Try blush's idea first

    Does your top bar look different too? Try pressing F11. If that wasn't the problem, press F11 again to put it back the way it was. You may wish to try going to Tools (in Internet Explorer's top bar), then Internet Options... (in the Tools pull down menu) and then go to the Advanced tab and click the Restore Defaults button.
     
  4. Sherrie

    Sherrie New Member

    Joined:
    Jul 28, 2002
    Messages:
    10,274
    Ratings:
    +0
    blush is totally correct, for the problem explained.

    Sherrie
     
  5. HeDied4U

    HeDied4U Active Member

    Joined:
    May 6, 2001
    Messages:
    1,156
    Ratings:
    +50
    Faith:
    Baptist
    I knew I could count on the computer experts that reside here!! [​IMG] :D [​IMG]

    Thanks Blush, that did the trick. I'll have to remember this the next time that status bar runs off on me.

    Many, many thanks, and as always, God Bless!!

    Adam [​IMG]
     
  6. Barnabas H.

    Barnabas H. <b>Oldtimer</b>

    Joined:
    Jul 1, 2000
    Messages:
    6,807
    Ratings:
    +0
    Boy, I like a happy ending! [​IMG]
     
Loading...